[ do default stuff if no widgets ]

Intermediate Version Update – v0.92

There was an update posted tonight for linux 32 bit, and OSX which addresses a problem when you save a configuration file. This crashed the application and also happens on windows and linux 64 bit, but those updates are coming soon.

This was a very intermediate update. I wanted to address that issue before the next release which is going to be big, I’ll post about that in a couple of days as it rightfully deserves it’s own article.

2 Responses to “Intermediate Version Update – v0.92”

  1. Rob Loach Says:

    Know when 0.92 will be coming? Just got my Flirc in the mail and am excited to try it out!

  2. Jason Kotzin Says:

    It should be up, 0.93 will be up shortly as well.

Leave a Reply